rmr2 installation for RStudio

The rmr2 package is not available via the official R CRAN repositories. You first need to install rmr2 dependencies, and then you need to download and install rmr2 from file.

Install dependencies

Below are the dependences for rmr2 v3.3.1

install.packages(c("Rcpp","RJSONIO","digest","functional"))
install.packages(c("reshape2","stringr","plyr","caTools"))

Install rmr2

rstudio package installer